error I cant seem to fix - WeOnlyDo Discussion board

error I cant seem to fix (wodWebServer / wodWebServer.NET)

by pkcapital, Monday, October 21, 2019, 00:05 (121 days ago) @ wodSupport

Then this is so irritating I want to throw something.

I have tried on another 2 servers and it fails everytime.

Im doing nothing except your samples.

I made a small vb.net app that loads webserver with your sample.

My configuration of the app has been posted already.

I am doing nothing except using your sample.

I am so pissed, I have to resort to IIS because this is not working.

I really wanted this to work.

I have nothing else to show you because its all your sample code. I have nothing Ive written running on the links I gave you.

Hi.

I just installed fresh Win server 2008 R2 x64, and installed wodWebServer.NET from our website. I have run our "CS5 With ASPX" sample, and tried to open page through browser.

I tried through http://127.0.0.1, and then to access it directly using http://127.0.0.1/default.aspx

In both cases it worked properly. Here's screenshot of the URL.

[image]

What are you doing differently, can you show me steps I need to make to duplicate your problem?

Kreso


Complete thread: