New OpenSSL vulnerability - WeOnlyDo Discussion board

New OpenSSL vulnerability (wodSSH / wodSSH.NET)

by Jasmine, Thursday, May 05, 2016, 22:08 (563 days ago) @ Mark

Hi Mark.

We're using OpenSSL 1.0.2g in all our products, so is wodCrypt. We're not affected by this vulnerability.

I hope this helps!
Jasmine.


Complete thread: