"Property Width does not exist" wodSFTP error - WeOnlyDo Discussion board

"Property Width does not exist" wodSFTP error (General questions)

by OvidiuC, Wednesday, March 01, 2017, 12:47 (2638 days ago) @ Jasmine


Operation 1: I tried to import the file C:\WINDOWS\system32\wodSFTP.ocx but I received the error: “Error accessing OLE registry”.

Operation 2: I opened a cmd window with ‘Run as Administrator' privileges.
In C:\WINDOWS\SysWOW64 I launched the command 'regsvr32.exe /s wodSFTP.ocx' command.
From RAD Studio 10.1 Berlin, I selected Component -> Import Component… -> check Import ActiveX Control -> Next>> ===> now I found in opened list the C:\WINDOWS\SysWOW64\wodSFTP.ocx file, with the description WeOnlyDo ! COM SFT Client ActiveX Control. I imported this software.
I tried to open the project with RAD Studio but I have an error: “Error creating form: License information for TwodSFTP not found. You cannot use this control in design mode.

Operation 3: I uninstalled the wodSFTP, I erased the folder c:\Program Files\WeOnlyDo.Com and I reinstalled the product.
I tried to import again the product as ActiveX Control, now I see the C:\WINDOWS\SysWOW64\wodSFTP.ocx file, but when I try to generate it I have a WeOnlyDo pop-up who told me that the license key is not valid.

When I reinstalled, he already knows the serial number.

Question 1:How to completely remove wodSFTP?
Question 2: How can I check that the license is valid?

Best regards,

Complete thread: