"Property Width does not exist" wodSFTP error - WeOnlyDo Discussion board

"Property Width does not exist" wodSFTP error (General questions)

by OvidiuC, Tuesday, February 28, 2017, 14:01 (2473 days ago) @ Jasmine

I don't mix demo and licensed software on the same PC. I worked on another PC with demo version, just to wait the license. Now I have the license, I installed the software, but I cannot work with the licensed version of wodSFTP.

I already tried to run the application as ' Run As Administrator', but I had the same comportment.

I found in the Unit1.dfm from WeOnlyDo/Samples/Delfi6/ActiveX/1.Simple/Project1 the following sequence:

object wodSFTP1: TwodSFTP
Left = 192
Top = 56
Width = 32
Height = 32
OnConnected = wodSFTP1Connected
OnDisconnected = wodSFTP1Disconnected
OnListItems = wodSFTP1ListItems
OnDone = wodSFTP1Done
ControlData = {

If I ignore the errors and I remove and after that I add wodSFTP1 object, the Width, Height and ControlData properties disappears from Unit1.dfm

Best regards

Complete thread: