TLS 1.3 - WeOnlyDo Discussion board

TLS 1.3 (General questions)

by dirk@woodstone.nu, Thursday, August 05, 2021, 09:16 (420 days ago) @ dirk@woodstone.nu

The more I read about it, it seems that the current 1.x.y versions of OpenSSL (and that is the SSL libs you guys are using) is OR compliant for FIPS OR supporting TLS 1.3
For a combination of both (and from what I read you do want that FIPS support) you should migrate (and wait) for openSSL 3.x (or using another SSL libs).

What are the plans concerning the support of TLS 1.3 (and I suppose FIPS)?


Complete thread:

 

  • TLS 1.3 - dirk@woodstone.nu, 2021-08-05, 09:05 [*]
    • TLS 1.3 - dirk@woodstone.nu, 2021-08-05, 09:16
      • TLS 1.3 - wodSupport, 2021-08-05, 09:48
        • TLS 1.3 - dirk@woodstone.nu, 2021-08-05, 09:54