sshserver - WeOnlyDo Discussion board

sshserver (General questions)

by maggie, Thursday, February 21, 2019, 01:15 (612 days ago) @ Jasmine

I'm sure it's not 0.9.8, it is 1.0.2. Are you using latest wodSSHServer?

Jasmine

don't remember the version,but not the latest.open ssl 1.0.2 suffers a lot of security vulnerabilities,should have update to version 1.1.1 series.I may update my license if the source is compatible with the latest openssl.


Complete thread:

 

  • sshserver - maggie, 2019-02-20, 10:56 [*]
    • sshserver - Jasmine, 2019-02-20, 10:58
      • sshserver - maggie, 2019-02-20, 11:04
        • sshserver - Jasmine, 2019-02-20, 11:51
          • sshserver - maggie, 2019-02-21, 01:15